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Overview and Resources 
What the RAS4 manual covers 
 Key terms and concepts 

 RAS basic skills for creating new rules and amending existing rules, saving RAS documents, 
and working with text and levels 

What the RAS4 manual does not cover 
 Rule filing guidelines and procedures 

 LSC Rule Drafting Manual (PDF)1 

 Joint Committee on Agency Rule Review (JCARR) rules and procedures 

 JCARR website2 

 Both available on the Register of Ohio website, on both the Resources and Rules tabs 

ERF Help Desk contact information 

 Need help with rule filing? Contact the ERF Help Desk! 

 Monday through Friday, 8 am to 5 pm 

 This is staffed by experienced LSC Rules Unit staffers who work with colleagues at 
Legislative Information Systems (who develop and manage the systems we use) and the 
Joint Committee on Agency Rule Review (with whom we work alongside to manage the 
rule filing and adoption process). 

 
 

 

 

 

 
1 lsc.ohio.gov/assets/organizations/legislative-service-commission/files/subject-legislative-information-
administrative-rule-drafting-manual.pdf, which is also available on the LSC website, lsc.ohio.gov, by 
searching “rule drafting.”  
2 jcarr.state.oh.us.  

ERF Help Desk 

614-387-2078 

erfhelpdesk@lsc.ohio.gov 

https://www.lsc.ohio.gov/assets/organizations/legislative-service-commission/files/subject-legislative-information-administrative-rule-drafting-manual.pdf
https://www.jcarr.state.oh.us/
https://www.lsc.ohio.gov/assets/organizations/legislative-service-commission/files/subject-legislative-information-administrative-rule-drafting-manual.pdf
https://www.lsc.ohio.gov/assets/organizations/legislative-service-commission/files/subject-legislative-information-administrative-rule-drafting-manual.pdf
https://www.jcarr.state.oh.us/
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Additional rule filing resources 
Register of Ohio 

 registerofohio.state.oh.us 

 Notices of upcoming public hearings on proposed rules 

 Browse and search proposed and adopted rules 

 Helpful information about rulemaking in Ohio 

ERF Website 

 erf.registerofohio.state.oh.us 

 Create rule packages and file rules 

Joint Committee on Agency Rule Review  

 www.jcarr.state.oh.us 

 Learn about JCARR jurisdiction, membership, and FAQs 

 The JCARR date calculator, found on the Filers tab, determines public hearing and 
effective dates based on a specified event date. 
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Key Terms and Concepts 
The Electronic Rule Filing System 
 Rule Authoring Software  

 ERF Website – the site to create rule packages and file rules 

RAS – Rule Authoring Software 
 Why do we need RAS? 

 We need to make sure the rules are drafted in a way that is compatible with the: 

 Electronic Rule Filing System3 (ERF) 

 Ohio Codes4 website 

 Needs to be easy to use for filers and create easy-to-read and understand rules for 
the public 

 RAS creates rules in a file format known as XML. 

 XML is a universal software language that works with both the ERF and Ohio Codes 
sites. 

 RAS is easy to use, but has some “rules” of its own to follow. 

 Most common word processing functions are available 

 Users freely type on a screen; can also cut/copy and paste from other documents 

 Tables, symbols, and graphics are available, but may have some limitations – more on 
that later 

How to obtain and download RAS: 
 Contact your IT department and work with them to install the software on your work 

computer system; 

 Minimum system requirements: 

 Windows 10 

 Adobe Reader for PDF and Codify preview function 

 Go to the download site – click the link to download the software.  

 https://erf.registerofohio.state.oh.us/filerInformation/ras 

 Save the zip file to your computer 

 
3 erf.registerofohio.state.oh.us.  
4 Codes.ohio.gov.  

https://erf.registerofohio.state.oh.us/login
https://codes.ohio.gov/
https://erf.registerofohio.state.oh.us/filerInformation/ras
https://erf.registerofohio.state.oh.us/login
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 Go to the location on your file or network where the file is saved and double click the 
“Install-RAS4.exe” file to begin installation.  

 A window will appear indicating the installation is in progress. 

 

 

 

 

 

 

 

 

 

 

 How to tell if you have the most updated version of RAS? 

 A pop-up will appear on your log in screen if you do not have the most updated 
version.  

 

 

 

 

 

 

 

 

After you are logged in, you can click on the Help menu and Check for Updates to see if you 
need to update your software. 
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The Basics 
 
Getting logged in 

 

Click on the Ras4 icon on your computer 

  

 

 

 

You’ll see release notes first – this explains any changes since the prior software release. Click 
OK. You may also choose to skip seeing release notes when you sign in by checking the box. 
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Getting started 
RAS4 editing screen layout 

 

 Edit panel – displays the text and components of the rule. This is where you will draft and 
edit rules. 

Outline panel – displays a basic outline of the rule – the levels, sub levels, etc.  

Navigator panel – display a list of rules that you have created or opened in RAS4.  

 

Both the Outline panel and Navigator panel have tools to use in those panels. Refresh updates 
the information displayed in the Navigator panel. Collapse shrinks down the information 
displayed in each panel, either down to a minimal outline format in the Outline panel or clears 
the list of rules in the Navigator panel. Expand restores the full view of each panel. 

 

Edit Panel Outline Panel 

Navigation Panel 
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The panels can be made bigger or 
smaller within the screen by clicking on 
the border between them and 
dragging the box to the size you need. 

 

Double click to return each border 
back to its original location. 

 

 

 

 

 

Navigating the panels 
Edit panel - multiple rules open at once 

RAS4 allows you to have multiple rules open, as previous versions allowed. The rules are 
open in separate tabs across the top of your Edit Panel.  

 

 

 

 

 

 

 

 

 

Depending on how you have your panels set up will determine how 
many rule tabs will display. The panel will show how many additional 
tabs are “hidden” with a number. If you click that number, it will also 
show you how many hidden tabs are open and allow you to click to 
open those tabs.  

 

Click on the tab for the rule you wish to work on. When you are done 
working on a rule, save your work by clicking the Save icon or typing 
Control-S and click the X on the tab to close the rule.  

Active rule Additional 
open rules 
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If the rule you are working on is the codified version you downloaded from the ERF website and 
the file extension is “eff_##_##_##.xml”, you will need to save the rule by clicking “File – Save 
As.” This opens your file folder so you can choose where to save your automatically RAS-named 
XML document = 4501$0-7-01-Rule-AM.  This distinguishes your edited rule from the codified 
(unedited) version. 

Outline panel 
If you open a rule in RAS4, the rule content displays in the Edit Panel, but you can navigate 

around in the Outline panel. If you click on a level in the outline panel, the cursor will go to that 
level in the Edit panel. 

 



 
  

10 
 

In this rule, the cursor is located in 
paragraph (B) in the Edit panel, and in 
the outline panel, the full structure of 
paragraph (B) is now open as well, 
even though the other paragraphs are 
closed up. You can click the arrows to 
open up the full outline structure in 
the Outline panel. 

 

 

For example, there’s an arrow next to 
paragraph (B)(2) – if you click that 
arrow, you can see 
there are additional 
sub-levels under that 
paragraph as well. 

 

 
 
Navigator panel 

Rules are listed in numeric rule number 
order and include rules currently being worked 
on as well as rules you’ve worked on in the past. 

If you are an active rule filer and you find 
that your Navigator panel is getting too full, you 
may delete rules from the Navigator panel. This 
does not delete them from your stored Rules 
folder on your local computer or network, just 
from the easy access Navigator panel. 
Simply hover over the rule you wish to 
delete from your Navigator panel and 
click the X that appears to the right of 
the rule file name. A dialogue will pop 
up confirming that you wish to remove 
the rule from your Navigator panel. 
Click Remove to continue with the 
removal or cancel to stop.  
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Menu bar, toolbar, and right click features 
 

The Menu bar contains tools for use in RAS4. You can hover over the icons on the toolbar 
and the label for the tool will appear. RAS4 also makes tools available on the right-click menu. A 
full table of functions and how to access is provided below. 

Tool name Menu bar Toolbar Right click 

Save (save your work) File 
 

 

Open (open a rule) File 
 

 

Open Folder (open a folder of rules all at 
once) 

File 
 

 

Create New Rule  File 

 

 

Codified Preview  File   

PDF Preview File 
 

 

Export to Docx  File   

Insert Symbol Insert 
 

 

Insert Page Break  Insert 
 

 

Insert Paragraph  Insert 
 

√ 

Cut  Edit  √ 

Copy  Edit  √ 

Paste (pastes text) Edit  √ 

Find and Find and Replace Edit   
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Insert Graphic  Insert 
 

√ 

Insert Table Insert 
 

√ 

Insert Levels Insert 

 

√ 

Edit Rule Number Tools 
 

 

Strike (indicate existing rule text that will 
be removed from the rule) 

Tools 
 

√ 

Reinstate Strike or Move Tools 
 

√ 

Remove New Element  Tools 
 

√ 

Superscript and Subscript Tools 
 

 

Promote and Demote Tools 
 

 

Merge and Split Tools 
 

 

Transform to New Tools 
 

 

Edit Dictionary  Tools   

Spell check Tools 
 

 

Insert Row Above/Row Below (table tool) Table 
 

 

Insert Column Right/Column Left  

(table tool) 

Table 
 

 

Delete Row/Delete Column (table tool) Table 
 

 

Split Cells/Merge Cells (table tool) Table 
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Drafting in RAS4 
Once you get into RAS4, you have two options – create a new rule or open 
an existing rule  

 Choose Create a new rule when: 

 You are writing a new rule; or 

 You are modifying an existing rule so heavily that more than 50% 
of the rule will be amended. In this case, you can use the Transform 
to New function 

 Choose Open an existing rule when you are editing an existing rule 

 

Amending an existing rule 
To amend an existing rule, the first step is to obtain an official codified copy of the rule to use as 
a drafting base. The official codified copies are maintained by LSC and include any formatting and 
non-compliance corrections noted by LSC’s staff from the last time the rule was amended.  

 
Accessing rules for download 

Rule downloads are accessible via the Rule Download area of the ERF website. Previously-
filed rules are accessible here on the date it last became effective and, if not, may be requested 
from LSC.  

 
In general, all final filed rules for an agency will be available for download from the Rule 

Download tab on ERF. Simply scroll down and navigate to the rule you need. Click the plus buttons 
to expand to see the rules within each chapter.  

Click Download next to each rule you intend to work with in RAS4. Depending on your 
computer settings, this will download and save to the designated folder on your computer.   
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Requesting rules from LSC 
If a rule you need to download does not have a download button available, use the 

dialogue at the top of the Rule Download page to contact LSC to obtain your rule. You can request 
individual rules, chapters, or all of your agency’s rules in one request. 

Complete the form at the top of the screen and click Submit to LSC. Once the download is 
available, you’ll receive an email from LSC. 

 
Creating a new rule 
Once you click Create a new rule, the New RAS document 
dialogue opens 

 
Setting the rule number - required  

Enter your rule number – for new rules, you may edit this 
number later 

 

 

 

No Rule 
download 
available? 

Creating a new rule agency or division within an agency’s 
rules? Contact LSC for assistance with numbering. 
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Create the rule tagline - required 

Draft your rule’s tagline, the short description of the rule. RAS will automatically add a period at 
the end of the tagline. The tagline may be edited later in the process.  

 
Select a starting format for the rule – optional 

Finally, the RAS4 document dialogue box lets you choose a format to start your rule. Select 
from three pre-set styles to start:  

 Intro paragraph – start your rule with an unlettered, introductory paragraph 

 First level paragraph – start your rule with a lettered paragraph, or include a first level 
paragraph 

 “Outro” paragraph – end your rule with an unlettered, outro paragraph  

Your rule is now ready to be created – click OK to continue 
or cancel to start over.  

 
 
 
 
 
 

 

Drafting a new rule 
Once you’ve created your new rule and clicked OK, you’ll 
be asked to save your rule document.  

 
Save your rule 

Save it to a trusted location on your computer or 
network. Your work will stay on your computer or 
network until you are ready to file it.  

We recommend using the rule file name that RAS assigns 
the rule versus your own file name.  

You can skip all of 
these formats, or 

choose one, two, or all 
three of these options 
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Outline structure 

RAS will create an outline structure for your rule. Do not type the letters and numbers yourself – 
let RAS do that for you.  

With a new rule, you start with the rule formatted based on your initial inputs. In this example, 
the user set up a new rule with a starting Intro paragraph. 

 

If the user clicks in the Intro paragraph box and types enter, 
another unlettered paragraph appears. Creating the outline 
is a good way to get your rule drafting started. Keep adding 
paragraphs or levels until you are ready to add content.  

 

 

 

 

 

 

A few tips: 

 Use Insert menu to insert paragraphs and levels to 
number/letter your paragraphs to the desired outline format; 

 Or use the right-click menu to insert paragraphs and levels to number/letter your 
paragraphs to the desired outline format; 

 Make a mistake? Use the Undo (under the Edit Menu) or Remove New Element tools to 
make it go away 
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Adding new rule text 
You can freely type or copy and paste content into your rule. Newly added text will appear 

blue and underlined.  

 

 

 

 

Keep in mind when copying and pasting, however, that you will want to copy one 
paragraph at a time, or else you will need to split your paragraphs after the fact, using the split 
tools. The system does not recognize any sort of page or paragraph breaks from other software, 
so those do not carry over to RAS and you may end up with a document looking like this: 

Please also take care when copying and pasting to be on the lookout for certain symbols 
or copyrights that may not carry over. RAS4 supports more symbols than past versions of the 
software, but there may still be examples that the system does not support. You may need to 
delete copied and pasted symbols and insert the RAS symbol from the Symbol menu.  

Also, please make sure to not copy and paste the level indicator from your original 
document as shown in the above example: “(D) (A) With respect to….” 
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Insert new text cheat sheet 

Insert words Place cursor where the new text should be and type 

Insert new paragraph Type Enter; Select Paragraph button on toolbar; use Insert menu; or 
the Right-click menu by clicking the right button on your mouse  

 

Insert new level Type Ctrl-Enter; Select Level buttons on toolbar; use Insert menu: 

Right-click menu     

 

Remove new text cheat sheet 

Edit or delete new 
words 

Use backspace or delete keys to remove text; highlight a passage of 
text and use backspace or delete 

Delete a new 
paragraph 

Select the paragraph by clicking the indicator at the left to 
turn it pink; select Remove New Element under the Tools 
menu, on the toolbar, on the Right-click menu, or hit delete 

Delete a new level Select the level by clicking the indicator at the left to turn it 
pink; select Remove New Element under the Tools menu,  on 
the toolbar, Right-click menu, or hit delete 

 
Amending existing rule text 

When amending existing rules, newly added content to the rule appears blue and 
underlined. Text that is intended to be removed from the rule will appear red and stricken.  
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Remove existing text cheat sheet 

Strike a word or words Highlight the word and click Delete or click into the word and click 
Delete  

Strike a paragraph Click anywhere in the paragraph and select Strike from the 
Tools menu, toolbar, or right-click menu   

Strike a level Select the level by clicking on the level indicator and select 
Strike from the Tools menu, toolbar, right-click menu, or 
delete 

 

If you need to undo a strike, don’t worry, there’s a tool for that! Reinstate Strike or Move is 
available under the Tools menu, the toolbar, and the right-click menu, and will undo the move 
you made – if you struck a word, it will remove the strike on the word. If you struck a whole 
level, it will undo the strike on the whole level.   
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Other RAS4 features 
 

Insert Paragraph 
The Insert Paragraph tools allow you to insert unranked paragraphs at any place in your 

rule.  

Paragraph type Example 

Standard (B) This is a paragraph.  
{Enter paragraph text here} 

Above any sub (B) This is a paragraph.  
{Enter paragraph text here} 

(1) This is a sub-paragraph.  

Below any sub (B) This is a paragraph.  
     (1) This is a sub-paragraph. 
     {Enter paragraph text here} 

Intro Available on the Insert Menu; paragraph at the beginning of a rule; not 
associated with any level 
{This is an intro paragraph.} 
(A) This is the first paragraph after the intro. 

Outro Available on the Insert Menu; paragraph at the end of a rule; not 
associated with any level 
(D) This is the last paragraph of the rule before the outro. 
{This is an outro paragraph.} 
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Insert Level 
Similar to Insert Paragraph, the Insert Level tool allows you to insert ranked paragraphs 

at lower, equal, or higher “ranks” in terms of your rule’s outline format.  

Level type Result Example 

Super Creates a lettered or 
numbered level at a higher 
rank relative to your 
cursor location 

(B)(2) This is a level. 
(C) This is the new higher level 

Another Creates a lettered or 
numbered level at the same 
rank relative to your cursor 
location 

(B) This is a paragraph. 
(C) This is the new equal level 
 

Sub Creates a lettered or 
numbered level at a lower 
rank relative to your cursor 
location 

(B) This is a paragraph. 
     (1) This is the new lower level 

 
Transform to new – converting an old rule to a new rule 

In general, if a rule is being amended so heavily that more 50% of the rule is being 
removed and replaced with new content, rule filers should not amend the rule, but instead 
rescind the rule and enact a new rule in its place. There is both a toolbar button and a function 
available under the Tools menu for this purpose called Transform to New.  

If you select Transform to New, a box will pop up alerting you to the selection – click OK 
to proceed or Cancel to return. You will be 
prompted to save the new rule in your Rules 
folder, and your new rule will appear with the 
old rules language appearing blue and 
underlined (therefore appearing as new rule 
language).  
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Editing a new rule number 

If you are creating a new rule and find you need to give it a different number from the 
original new number, use RAS4’s Edit Rule Number tool. This is available in the Tools menu 
and also as on the toolbar.  

When you select Edit Rule Number, a dialogue will pop up that allows you to enter the 
new number. Type your new number and click OK.  
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You’ll be redirected to save and asked to save the new 
rule as a new file with the new file name. Save to your 
designated rules folder and carry on with your drafting. 

 

 

 
 
 
 
 
 
Remove New Element 

Sometimes we make mistakes when drafting rules and we need to make those 
mistakes go away – in addition to the Undo tool (available under the Edit Menu), there’s 
also Remove New Element, available on the toolbar, in the Tools menu, and in the right-
click menu. 

To use Remove New Element, click 
on the item you wish to remove, whether 
that is a paragraph – you know you’ve 
highlighted it when it turns pink. Select 
Remove New Element – a dialogue will pop 
up to confirm that you mean to 
remove the item and all underlying 
parts (the sublevels of a paragraph 
for example), and then if you select 
OK, the item is gone! 
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Promoting and demoting levels  

Use the promote/demote buttons on the toolbar or in the Tools menu to increase 
or decrease the rank of your selected level in terms of placement within the outline 
structure of your rule. If you click the indicator (number or letter at the start of the level), 
RAS will highlight the box pink. Click the promote or demote tool. The tools are available when 
the arrows appear green. Promote/demote are not available when the buttons appear greyed 
out. RAS will automatically renumber all subsequent levels to reflect the promotion/demotion 
starting from the point you made your edit. The demote tool is available only when there is a 
supporting level above the current level.  

 

Merging and splitting content 
Use the merge content tool to combine two existing levels or paragraphs into one 

by moving existing text to either a new paragraph above the current level or added above 
the current level to the end of an old paragraph, level, or super level. Place your cursor at 
the end of the content you want to merge and select Merge from the toolbar or Tools menu. 
You’ll be prompted to choose:  

 To Existing – moves the text to an existing level, follow-on paragraph, or super-level. Note 
that you cannot merge to a sub-level of the level above that from which you are merging 

 To New – creates a new paragraph that will appear as a follow-on paragraph to the above 
level. 

In the example, the user selected To Existing and the paragraph was moved up and joined the 
preceding paragraph. The text in the former location is faded grey and the text in the new 
location is bold and the first word appears stricken and reinserted in the new location. 

User clicked on (b) and promoted it one level; the 
system automatically renumbered all subsequent levels 
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Use the split tool to divide one new or existing level or paragraph into two, by moving the 
text to a new paragraph, level, or sub level. Place your cursor at the beginning of the content you 
want to split and select Split from the toolbar or Tools menu. You’ll be prompted to choose: 

 To Paragraph – creates a new follow-on paragraph, capitalizes the first word from the 
split 

 To Level – creates a new level, capitalizes the first word, renumbers paragraphs as needed 

 To Sub Level – creates a new sub-level, capitalizes word, renumbers as needed 

In the example, the user selected To Paragraph. The text in the former location is faded grey and 
the text in the new location is bold. The first term is show stricken in the former location and 
reinserted in the new location.  

 

Insert Symbol 
The Insert Symbol feature allows you to insert the most commonly used symbols into a 

rule. The Symbol dialogue includes a dropdown menu with additional symbols menus. Note that 
when copying and pasting symbols from other documents into RAS, you need to substitute the 
RAS symbols from the Symbol menu for copied/pasted symbols for those symbols to appear 
correctly in the ERF and on the Codes site. 
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Note: newly-inserted symbols inserted using the Symbol 
menu will appear orange in RAS4 – don’t be alarmed! 

 
 

 

 

 

 
 

 

Find and Replace 
RAS4’s Find and Replace tool operates similarly to find and replace 

features in other programs. You have the option of using it as a Find tool 
to jump from word to word, or as a tool to both Find and Replace words. 
You can limit your results by Matching Case or Whole Word searches. The 
Replace tool will apply the appropriate RAS mark up styles to the 
document.  

Match Case means that the system will search for upper or lower 
case occurrences of the word being searched. If you search for “Ohio” the 
system will not return results for “ohio” for example. 

Whole Word search means it will search for the word precisely as 
you’ve typed it and will disregard occurrences of the word that may 
appear within other words. For example, if you search for the word “ten” 
as a Whole World search, the system will not return “forgotten” as a result.  

 
Spell check 
 RAS4 has a built-in spell check feature that works in both new 
and amended rules. You can search for misspellings but also change 
words that are found and add specialized terms to the RAS4 dictionary. 
Note that any customizations to the dictionary apply only to your 
computer and do not affect any other users.  

 Ignore will ignore a misspelling once and Ignore All will ignore 
that term for the duration of the spell check session. Change will change 
the term with what is featured in the Replace With field and Change All 
will replace all occurrences of the term with what is featured in the 
Replace With field. 
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Tables in RAS4 
RAS4 supports tables! The Insert Table tool, available on the toolbar and the Insert 

menu, allows you to select the number of rows and columns, as well as whether you would 
like your table to have a title.  

 

 

 

 

 

 

From there, the Table menu and the buttoms on the right of the toolbar 
are your table drafting friends! 

Use the tools to add and remove rows or columns or merge or split cells. 
You can use your cursor to adjust column widths. Note that the total table width is not adjustable 
– all tables are the same width in RAS4. 

 

 
Inserting graphics 

Rules occasionally need to include graphics, pictures, or images. RAS4 supports certain 
file types, including .gif, .jpg, and .png.  

To insert your graphic into the rule, place your cursor where the graphic needs to 
appear and select Insert Graphic from the Tools menu or the toolbar. This will open a dialogue 
box that will allow you to select a file 
saved on your computer or network. 
Locate your graphic file, select it (or 
double click), and click Open. This 
will place the graphic at your cursor 
location. 
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When you save the rule, it will be saved in .zip rather than XML format. Zip files contain the XML 
and the graphics file.  

 

 

 

The graphic will be center aligned with spacing above and below. Neither the spacing nor 
alignment can be changed.  

If you need to remove your newly-added graphic, use the Remove New Element tool. 

 
Export to Docx file 

Users may export their rules to a Microsoft Word format using the Export 
to Docx tool under the File Menu. This may be a helpful way to collaborate with 
colleagues on rule revisions or share work with those who do not use RAS. Click 
Export to DOCX and the file will save to your Downloads folder. You may save and 
share the MS Word file. Note that any changes made to the MS Word file will not 
be reflected in the RAS version, so if you want changes to your rule, make sure to 
make them in RAS. 

 
Checking your work – PDF preview and Codified 
preview 

PDF preview 
PDF preview, available on the Toolbar, allows you see a what the rule will 

look like when filed, except with color changes and markup. You can save, print, or 
email the preview. Note the PDF preview has a “DRAFT – NOT YET FILED” note at 
the top. 
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Codified preview 
Codified preview, available on the same Toolbar button as PDF preview, however, it 

shows you the rule in its final form – with the changes incorporated. As with the PDF preview, 
this format may be saved, printed, and emailed. Note the Codified Preview has a watermark 
across the pages to indicate it is NOT the final filed rule. 
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RAS Keyboard Shortcuts 
 

General keyboard commands 
Close Ctrl + W Refresh F5 

Close All Ctrl + Shift + W Reinstate Strike or 
Move Shift + Alt + Y 

Copy Ctrl + C Remove New Element Ctrl + Shift + 
3 

Cut Ctrl + X Save Ctrl + S 
Demote Shift + Alt + O Select All Ctrl + A 

Edit Rule Number Shift + Alt + E Split to Level Ctrl + Shift + [ 
Find and Replace Ctrl + F Split to Paragraph Ctrl + [ 
Merge to Existing Ctrl + J Split to Sublevel Alt + [ 

Merge to New Ctrl + Shift + ] Strike Shift + Alt + K 
PDF Preview Ctrl + Shift + M Transform to New Ctrl + 8 

Paste Ctrl + V Undo Ctrl + Z 
Promote Shift + Alt + P Redo Ctrl + Y 

Insert commands 

Graphic Ctrl + I 
Level – Another Ctrl + Enter 

Level – Sub Level Ctrl + Shift + Down 
Level – Super Level Ctrl + Shift + Up 

Paragraph Enter 
Symbol Shift + Alt + B 
Table Ctrl + T 

Table commands 
 

Delete Column Ctrl + Shift + 4 Move to Next Table Cell Tab 
Delete Row Ctrl + 4 Move to Previous Table Cell Shift + Tab 

Insert Column to Left Ctrl + 2 Split Cells Ctrl + 6 
Insert Column to Right Ctrl + Shift + 2 Insert Row Above Ctrl + 1 (the number 1) 

Insert Table Ctrl + T Insert Row Below Ctrl + Shift + 1 (number) 
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